Problems to send mails

I can’t get the right smtp setting right. can anyone help me?



⇒ Fill these information below:

  • Desktop OS (name and version):
  • App OS (name and version): (if relevent)
  • TheocBase version:
  • Language used:


  1. Why are you delete the Requirements section on the template?
    I rewrited them, and please fill them, with the OS name and version, and all others asked information.

  2. Change to:

  • Port: 587 / TLS
  1. Check your ID (gmail address) and password!

Hi @Godain
TheocBase automatically defines port depending on provider, and though you could of course try another port, my best guess at this point is you used a wrong password. No you did probably not mistype your password, but the password required here is NOT the password to your Google account.

So if I guessed right (??):

You should generate a dedicated password for the TB app, which you can do in your Google account. Only possible though, if 2FA was enabled first. So you need to be sure you want that.

This is not yet in the Help file, but I refer to the release notes for the 2020.08.0 version ( in particular this reference in it (you can change the last 2 characters to your own locale if you want, to get the correct terms).

I remember I struggled with it, if you cannot get it done, pls report back here. Also if I guessed wrong…

Hello Brother,

I can not get out. I have everything set up correctly, but I can’t.

I can do many things with computers, but this is not my thing ;).

I will wait a while for a brother from the congregation, he is now on vacation. maybe he can find it for me.

Thank you very much in advance for the quick help you provide. TB is a great program. I haven’t been using it that long, but it makes it all very easy.

Greetings from the Netherlands

Yes, it’s true!
(I’d forgotten this detail, but I’ve set the parameters identically)

See this post: [Tuto] smtp config