Print template s-140

In setting up template printing of the S-140 form, the weeks are not shown one below the other but one on each page, and it does not allow either decreasing or increasing the font.


Requirements

⇒ Fill these information below:

  • Desktop OS (name and version): WINDOWS 10 PRO
  • App OS (name and version): (if relevent)
  • TheocBase version: 2024.01.0
  • Language used: Italian

Same Problem here!

MacOS 14.2.1
TB: 2024.01.0
Language: German

Hey dear Brothers. The “Printing-Issue” still exists.

Best regards

Wayne

MacOS 14.2.1 (M1)
TB: 2024.01.1
Language: German

good morning brother from Italy.
Same problem for me

Hi.

Weird.
Try the tips: Tips to the 2024.01.0 update - #8 by tb-hucste

Hi. I followed the Tips, but this had no effect on the s-140 Worksheet. There is still one Week per Page.

Kind Regards

yes exatly the same for me. and can I delete the date at the bottom of the page? thanks a lot

Why don’t you like the date at the bottom?
I like it, because you can see the printdate of the page and so you have a little ‘Version-Control’.

I don’t like it because it’s not needed. there’s no need to do a version check, I look at the dates on the program, and also it takes up space that maybe could be taken up by another week. Instead I can’t fit two weeks on the same page (but apparently I’m not the only one having this problem)

Hi.
Can you post screenshot to help me to understand, please?!

What option use you on ( ) Midweek meeting?

  • schedule, or
  • worksheets?

This is the screenshot. One week in a page. I can’t adjust the margins, I can’t enter two weeks

The problem remains … the template created probably needs to be revised

A post was split to a new topic: From template to doc